Temporary web application unavailability
Major incident
EU data center
NA data center
API
Client Portal
PGM
PosWeb
API
Client Portal
PGM
PosWeb
2026-01-12 18:10 CET
· 1 hour, 20 minutes
Updates
Resolved
January 12, 2026 · 22:50 CET
The issue is now fully resolved, and we have taken the necessary steps to ensure that we will not be impacted by this again.
Update
January 12, 2026 · 20:42 CET
The situation remains stable. We will continue monitoring, and we will provide another update within an hour.
Monitoring
January 12, 2026 · 20:33 CET
We expect that the actions we have taken so far have already stabilised the situation, however we are continuing to monitor closely.
Investigating
January 12, 2026 · 20:22 CET
We have been experiencing instability on our web applications as a result of an issue with routing. Our DevOps engineers have taken steps to mitigate this in the short term, and we are monitoring stability very closely, while we investigate the issue thoroughly.
← Back
PerfectGym Status