Issue affecting PosWeb API calls
Minor incident
EU data center
API
PosWeb
Payment Processing
UK data center
API
Client Portal
Mobile App
PGM
PosWeb
Reports
Payment Processing
2026-03-25 16:45 CET
· 20 minutes
Updates
Resolved
March 25, 2026 · 17:02 CET
The actions we took have resolved the issue, and we have tracked the recovery of PosWebApi. At 16:55 the changes we made were fully propagated across our servers and the issue was resolved.
We will continue to monitor internally.
Monitoring
March 25, 2026 · 16:50 CET
We are monitoring the situation and will update with more information as soon as it is available.
Issue
March 25, 2026 · 16:45 CET
We have identified an issue affecting PosWeb API services including communication between Stripe API, payment terminals and PG infrastructure.
We have already taken remedial action, and we expect full recovery within 15 minutes.
← Back
PerfectGym Status