Partial Outage across multiple systems

Major incident AU data center API Client Portal Mobile App PGM PosWeb Reports Payment Processing
2026-04-02 12:43 CEST · 11 minutes

Updates

Post-mortem

The incident ‘Partial Outage across multiple systems’, which occurred between 2026-04-02 10:43 CEST and 2026-04-02 10:55 CEST, has been resolved.

Our engineering team has reviewed the logs and determined the root cause to be incorrectly reported health checks which made back-end systems appear unhealthy when they were still functional. As a result, all traffic stopped, and an error page was displayed to customers.

After identifying the root cause, the platforms team immediately disabled the these failing checks, allowing traffic to reach back-end systems once again.

A permanent fix has been deployed to the AU and SG data centers to prevent these false-negatives from occurring in the future.

We apologize for the inconvenience caused.

April 2, 2026 · 13:32 CEST
Resolved

Services are back online for all Australian and Singapore clients. We are preparing an internal investigation on the root cause.

April 2, 2026 · 12:55 CEST
Update

Our platforms team has identified the root cause of the issue and have applied a temporary fix to restore services.

April 2, 2026 · 12:54 CEST
Investigating

We are currently experiencing performance degradation and intermittent availability across several systems. Some features may be slow or unavailable. Our team is investigating the root cause.

April 2, 2026 · 12:43 CEST

← Back