API Timeouts

Major incident UK data center API
2026-04-10 00:13 CEST · 3 hours, 7 minutes

Updates

Resolved

The incident has been resolved.

Our engineering team will review the issue and compile a postmortem.

If you continue to experience any problems, please open a ticket with our support team.

We apologize for any inconvenience caused.

April 10, 2026 · 03:20 CEST
Monitoring

Issues regarding the API and Access Control have been resolved. An fixed version of AccessServer has been deployed to all UK clients. We will continue to monitor the situation over the new few hours.

April 10, 2026 · 02:10 CEST
Monitoring

We have resolved the underlying issue now, and we are monitoring. If you continue to experience issues around access control then it may be necessary to restart the AccessServer Service on your PC that runs that.

April 10, 2026 · 01:37 CEST
Update

We have identified the problem and are applying a fix presently.

April 10, 2026 · 01:22 CEST
Investigating

We are currently experiencing performance degradation and intermittent availability in some API services. Some features may be slow or unavailable, including API-driven access control. Our team is investigating the root cause.

April 10, 2026 · 00:13 CEST

← Back