Partial Outage in EU Data Center

Minor incident EU data center API Client Portal PGM PosWeb Reports
2026-04-22 09:54 CEST · 13 minutes

Updates

Resolved

The incident is being set to resolved. A root cause will be included in the post-mortem.

April 22, 2026 · 10:08 CEST
Monitoring

The secondary system is stable and services are operational. If you still experience problems please restart your browser or clear your DNS cache.

We will update the situation as we learn more about the root cause.

April 22, 2026 · 10:03 CEST
Investigating

We experienced a temporary interruption in services as our primary web ingress failed over to a secondary system. Services are already back online.

Our infrastructure team is coordinating with our telecommunications provider to identify the cause of the issue.

April 22, 2026 · 09:54 CEST

← Back